Nucleus CMS 3.64 利用でのリスク

よくわかってませんが可能性を自分用にメモっています。
参考にしないでください。

NucleusからWordpressへ移行できない7の理由 (2011) | blog(ブログ)マスターを読んで。

PHP5.4またはMySQL5.5.xでNucleus 3.64って動かないそうですよ。
PHP5.4にプラグインが対応していないものも多いらしく
それをいれているとなんと「E_ERROR」Criticalエラー発生して白紙になるそうです。

Nucleus CMS 3.64 を利用中の場合、次のリスクとタスクが発生する



リスク

  • 利用中のサーバにて、PHP5.4未満、MySQL5.5.x未満に設定を固定できない場合、サーバ側にて脆弱性回避のため等で強制アップデートされた場合、サイトが表示されない可能性と、わずかながらDB破損の可能性
  • Nucleus CMS 4 にアップデートする際、動作しないプラグインが出てくる可能性
  • Nucleus CMS 3.64 でそのまま運用を続ける場合、セキュリティサポート対象外となる

タスク

  • Nucleus CMS 3.64 利用中のサーバにて、PHP5.4未満、MySQL5.5.x未満に固定設定する。不可能な場合、可能なサーバへの移転が必要になる
Skooler Records

No comments yet

%3c%69%6e%70%75%74%20%74%79%70%65%3d%22%68%69%64%64%65%6e%22%20%6e%61%6d%65%3d%22%6e%70%5f%70%72%6f%74%65%63%74%62%79%6d%64%35%22%20%76%61%6c%75%65%3d%22%31%34%66%37%63%37%39%33%33%36%65%32%30%33%66%33%30%38%36%32%66%30%66%66%39%62%33%38%35%34%37%64%22%3e %3c%69%6e%70%75%74%20%74%79%70%65%3d%22%68%69%64%64%65%6e%22%20%6e%61%6d%65%3d%22%6e%70%5f%70%72%6f%74%65%63%74%62%79%6d%64%35%5f%68%61%73%68%22%20%76%61%6c%75%65%3d%22%64%32%38%62%61%61%64%37%37%37%31%63%33%63%32%64%35%38%36%65%64%63%30%65%62%62%34%32%31%63%33%35%22%3e
© 2006 – 2021 by Luvsic. Some rights reserved.