Nucleus CMS 3.64 利用でのリスク

よくわかってませんが可能性を自分用にメモっています。
参考にしないでください。

NucleusからWordpressへ移行できない7の理由 (2011) | blog(ブログ)マスターを読んで。

PHP5.4またはMySQL5.5.xでNucleus 3.64って動かないそうですよ。
PHP5.4にプラグインが対応していないものも多いらしく
それをいれているとなんと「E_ERROR」Criticalエラー発生して白紙になるそうです。

Nucleus CMS 3.64 を利用中の場合、次のリスクとタスクが発生する



リスク

  • 利用中のサーバにて、PHP5.4未満、MySQL5.5.x未満に設定を固定できない場合、サーバ側にて脆弱性回避のため等で強制アップデートされた場合、サイトが表示されない可能性と、わずかながらDB破損の可能性
  • Nucleus CMS 4 にアップデートする際、動作しないプラグインが出てくる可能性
  • Nucleus CMS 3.64 でそのまま運用を続ける場合、セキュリティサポート対象外となる

タスク

  • Nucleus CMS 3.64 利用中のサーバにて、PHP5.4未満、MySQL5.5.x未満に固定設定する。不可能な場合、可能なサーバへの移転が必要になる
Skooler Records

No comments yet

%3c%69%6e%70%75%74%20%74%79%70%65%3d%22%68%69%64%64%65%6e%22%20%6e%61%6d%65%3d%22%6e%70%5f%70%72%6f%74%65%63%74%62%79%6d%64%35%22%20%76%61%6c%75%65%3d%22%39%30%31%37%39%64%32%33%33%32%31%37%33%32%66%36%34%35%61%35%62%32%64%35%34%39%31%33%34%32%61%66%22%3e %3c%69%6e%70%75%74%20%74%79%70%65%3d%22%68%69%64%64%65%6e%22%20%6e%61%6d%65%3d%22%6e%70%5f%70%72%6f%74%65%63%74%62%79%6d%64%35%5f%68%61%73%68%22%20%76%61%6c%75%65%3d%22%66%63%65%32%33%64%37%31%65%61%37%30%39%36%39%61%36%32%35%30%37%61%30%34%64%33%38%65%31%64%63%39%22%3e
© 2006 – 2014 by Luvsic. Some rights reserved.